Blog de guebs

Etiqueta: Ruby on Rails


Ruby 2.3 disponible en todos nuestros servicios de hosting

Aitor Ortuondo — 15 de octubre, 2016 @ 10:100 comentarios

Recientemente hemos añadido la posibilidad de utilizar Ruby 2.3 en todos nuestros planes de hosting, planes revendedor y servidores Cloud Premium. Ruby 2.3 es la versión de Ruby que hemos incorporado al nuevo stack Ruby-Tux, que además de la mencionada versión de Ruby viene con la versión 2.6 de Rubygems. Por tanto, ya sabéis: si… Seguir leyendo »

Etiquetas:

Ofrecemos Ruby 2.2 en todos nuestros servicios

Aitor Ortuondo — 17 de agosto, 2015 @ 09:290 comentarios
Hosting con Ruby 2.2

Desde hace unos días ya podéis usar Ruby 2.2 en todos nuestros planes de hosting, planes revendedor y servidores Cloud Premium. Ruby 2.2 es la versión de Ruby incorporada en el nuevo stack Ruby-Kon, que además de Ruby 2.2 viene con la versión 2.4 de Rubygems. Por tanto, ya sabéis: si quereis usar Ruby 2.2… Seguir leyendo »

Etiquetas:

Si, nuestro hosting permite alojar aplicaciones Rails 4

Aitor Ortuondo — 7 de marzo, 2014 @ 09:090 comentarios
Hosting con Rails 4

De vez en cuando, por algún motivo que desconocemos, se multiplican las consultas que recibimos en relación a temas concretos. Y últimamente recibimos bastantes consultas preguntando si ofrecemos soporte para Rails 4. La respuesta es que SI: puedes alojar aplicaciones Rails 4 en nuestros planes de hosting y revendedor, de hecho puedes alojar aplicaciones Rail… Seguir leyendo »

Etiquetas:

Ruby Hai, nuevo stack con Ruby 2.1

Aitor Ortuondo — 14 de febrero, 2014 @ 08:090 comentarios
Hosting con Ruby 2.1

Desde que hace ya unos cuantos años fuimos el primer proveedor en España en incluir soporte para Ruby, siempre hemos destacado por ofrecer un buen servicio de hosting para aplicaciones Ruby. Desde entonces hemos trabajado por mejorar el servicio de forma constante, con el objetivo final de ofrecer el mejor hosting Ruby on Rails del… Seguir leyendo »

Etiquetas:

Ofrecemos Ruby 1.9.3, ¡por fin!

Aitor Ortuondo — 28 de febrero, 2013 @ 10:001 comentario

Desde hace unos días Ruby 1.9.3 es ya la versión predetermina en nuestro servicio de hosting, aunque sólo para cuentas de hosting nuevas. La versión de Rubygems es la 1.8.x y juntos soportan todas las versiones recientes de Ruby on Rails. La versión de Ruby en las cuentas de hosting existentes seguirán siendo la 1.8.7,… Seguir leyendo »

Etiquetas:

Actualizada la documentación sobre Ruby On Rails

Aitor Ortuondo — 15 de noviembre, 2010 @ 18:230 comentarios

Debido a nuestra reciente decisión de dejar de dar soporte para ejecutar aplicaciones Rails sobre FastCGI y permitir únicamente la ejecución sobre Passenger, hemos actualizado la documentación relativa a Ruby, Ruby on Rals y Passenger en nuestro Wiki. Ahora, toda la información esta centralizada en una única página del Wiki: Ruby On Rails.

Etiquetas:

A partir de ahora Rails sobre Passenger, nada de FastCGI

Aitor Ortuondo — 15 de noviembre, 2010 @ 18:111 comentario

Hasta hoy ofrecíamos la posibilidad de que las aplicaciones Rails alojadas en nuestros planes de hosting corrieran sobre dos tecnologías diferentes: FastCGI y Passenger. Pero, a partir de hoy, dejamos de dar soporte a FastCGI. Inicialmente ofrecíamos únicamente FastCGI y fue a finales del 2008 cuando introdujimos la posibilidad de usar Passenger, lo cual supuso… Seguir leyendo »

Etiquetas:

Modificación en el soporte Rails en SH4, SH9, SH11 y SH12

Aitor Ortuondo — 3 de septiembre, 2010 @ 12:500 comentarios

Actualización pospuesta hasta nuevo aviso. Esta madrugada, sobre la 1:00 del día 4 de Septiembre, vamos a realizar una serie de cambios en el soporte para aplicaciones Rails y Rack en los servidores SH4, SH9, SH11 y SH12. Los cambios incluyen la actualización de Passenger y RubyGems, así como varias modificaciones en la configuración del… Seguir leyendo »

Etiquetas:

Actualizado el procedimiento para instalar una aplicación Rails sobre Passenger

Aitor Ortuondo — 28 de mayo, 2009 @ 17:250 comentarios

Las nuevas versiones de Passenger y Rails obligan a hacer cambios en la forma de instalar una aplicación. A partir de Rails 2.3, si tu aplicación es accesible en un subdirectorio, por ejemplo /blog, tendrás que añadir la siguiente línea al archivo config/environment.rb: config.action_controller.relative_url_root = “/blog” Por otro lado, si en el servidor donde está… Seguir leyendo »

Etiquetas:

Nueva actualización de Passenger (ModRails)

Aitor Ortuondo — 18 de mayo, 2009 @ 02:060 comentarios

Actualización: Por problemas técnicos postponemos la actualización de Passenger, se hará mañana 20 de Mayo sobre la 1:00. Actualización #2: Las tareas anunciadas se sposponen hasta nuevo aviso, parece que en esta actualización hay problemas que no habíamos detectado en las pruebas. Mañana, día 19 de Mayo sobre la 1:00 de la madrugada, vamos a… Seguir leyendo »

Etiquetas:

Categorías

Etiquetas

centro de datos concurso correo cpd Dominios gratis guebs hosting logo marte mi@guebs mysql Nuevos gTLD passenger PHP rails red ruby Ruby on Rails Servidor Cloud Premium sh1 sh2 SH3 sh4 sh5 sh6 sh7 sh9 spam WordPress

Histórico

Sindicar

Puedes sindicar el contenido de este blog en tu lector de noticias usando alguna de las siguientes formas:

Ya es hora de disfrutar de un hosting de calidad

contrata ahora
España México Colombia Peru Ecuador Chile Europa Reino Unido Euskera
© Ekostat Informatica, S.L. - Aviso Legal
css.php